Zyxel GS1920-48V2 48Port Gb Managed Switch

Изображение может отличаться от реального товара, могут быть аксессуары и детали, не поставляемые с реальным товаром. Это изображение создано с помощью ИИ и носит иллюстративный характер. Внешний вид, цвета, размеры, подсветка и расположение компонентов могут отличаться от реального товара. На изображении могут присутствовать детали и аксессуары, не входящие в комплект поставки товара.
ID: 1453348 Код товара: GS1920-48V2-EU0101F
Можно заказать 4 шт. Доступность: 14 дней после утверждения заказа
Гарантия: 3 лет
380,17 €
306,59 € без НДС
Готов к отправке
26.11.2026
начиная с 1.99 € с НДС
Варианты доставки
  • Почтомат Omniva
    В течение 1-2 рабочих дней
    1,99 €
  • Терминал для посылок SmartPosti
    В течение 1-2 рабочих дней
    1,99 €
  • Терминал для посылок Unisend
    В течение 1-2 рабочих дней
    1,99 €
  • Пакомат или пункт выдачи Venipak
    В течение 1-2 рабочих дней
    1,99 €
  • Доставка курьером по адресу
    В течение 1-2 рабочих дней
    5,99 €
Основные параметры продукции Все параметры
  • Скорость Base T: 10/100/1000
Места подключения и оснащение
Порты PoE : N/A
Порты SFP : 4
Скорость Base T : 10/100/1000
Спецификация
Общий Бюджет Питания PoE : N/A
Поддержка PoE : Этого нет
PoE Бюджет питания на порт : N/A
Сетевые карты
Более подробная спецификация
10/100/1000/2500 Mbps ports - None
Accessories included - Kabel zasilający Zestaw do montażu w stojaku
Application - Medium and large companies
Brand - Zyxel
BrandPartCode - GS1920-48V2-EU0101F
Category - Network Switches
Certificates - Certification - RoHS
Chassis type - Rack
Console port - No
Data Act - Link
Data transmission - Forwarding rate - 74 Mpps
Data transmission - MAC address table - 16000 entries
Data transmission - Packet buffer memory - 1.5 MB
Data transmission - Switching capacity - 100 Gbit/s
Description - Inteligentny przełącznik zarządzalny o nowym wyglądzie z odświeżonym wyglądem wewnątrz i na zewnątrz!
Seria GS1920v2 kontynuuje sukces bestsellerowej serii GS1920 o nowy, stylowy wygląd i umożliwia zarządzanie w chmurze dzięki technologii Zyxel NebulaFlex.
Zarządzaj po swojemu!
W serii GS1920v2 wprowadzono Zyxel NebulaFlex, który umożliwia łatwe przełączanie między trybem autonomicznym a naszą bezlicencyjną platformą zarządzania chmurą Nebula w dowolnym momencie za pomocą zaledwie kilku kliknięć.
Zawsze i wszędzie z Aplikacja mobilna Nebula Łatwe wprowadzanie urządzenia: skanowanie kodu QR Na pierwszy rzut oka status sieci Zdalne sterowanie siecią Zrestartuj AP, kamerę przez cykl zasilania PoE Blokuj klientów z nietypowym ruchem Maksymalna elastyczność dla Twojego Gig
Seria GS1920v2 jest idealna do wdrażania w małych i średnich firmach w wielu scenariuszach, dzięki unikalnym kombinacjom portów, które zabezpieczają Twoją sieć w przyszłości, aby zapewnić łatwy rozwój w przyszłości.
Cicha praca
Inteligentne konstrukcje wentylatorów i bezwentylatorowe zapewniają cichą pracę w miejscu pracy.
Przyjazne dla użytkownika wskaźniki LED
Błyskawicznie sprawdzaj stan w czasie rzeczywistym dzięki wskaźnikom LED zużycia energii w chmurze i PoE.
Łatwiejsze zasilanie większej liczby urządzeń Zapewnia 30 W na port i szeroki zakres opcji budżetu mocy od 130 W do 375 W - idealne do gęstszych wdrożeń PoE. Domyślny tryb zużycia zwiększa wydajność, dostarczając rzeczywistą wymaganą moc. Sieć Zyxel ONE
Skorzystaj z bezpłatnego narzędzia ZON, aby jednym kliknięciem skonfigurować i wykryć przełączniki, sieci WLAN i bramy w sieci.
Zaprojektowany na dłuższą metę
Przełącznik z inteligentnym zarządzaniem internetowym o konstrukcji sprzętowej klasy korporacyjnej. Wbudowana najnowocześniejsza technologia sprzętowa zapewnia wysoką jakość i niezawodność sieci SMB.
Design - Electromagnetic compatibility - FCC 15 A, CE A, BSMI EMC
Design - LED indicators - Yes
Design - Product colour - Black
Design - Rack mounting - Yes
Design - Safety - LVD, BSMI
dimension depth - 90 mm
dimension height - 292 mm
Dimensions - 440 x 200 x 44.5 mm
dimension weight - 4048 g
dimension width - 515 mm
ean - 4718937601899
Fan - Yes
Forwarding mode - Store-and-forward
Forwarding rate - 74 Mpps
GTIN - 4718937601899
GTIN - 4718937601912
guarantee - -1
guarantee_type - external
L2 features - L2 multicast IGMP snooping (v1, v2, v3)* IGMP snooping fast Leave Configurable IGMP snooping timer and priority IGMP snooping statistics IGMP throttling MVR support IGMP filtering IGMP snooping immediate leave IGMP proxy mode & snooping mode selection* MLD snooping *Funkcje obsługiwane w trybie chmury i autonomicznym.
L3 features -
Logistics data - Harmonized System (HS) code - 85176990
LongDesc - Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and future-proof networking.Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.Intuitive web-based interfaceWould you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.Connect more devices with consumption modeMaximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.Hear the silence with Smart FanSilent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).Plug into the power of the Zyxel ONE networkEasily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.Maximum flexibility for your GigFutureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.
LongProductName - GS1920-48V2, 44x 1G RJ-45 PoE, 4x 1G RJ-45/SFP, 2x G SFP, 100 Gbps, 74 Mpps, 441x200x44.5 mm
LongSummaryDescription - Zyxel GS1920-48V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting
MAC address table size - 16000
Management, monitoring, configuration - SNMP v1, v2c, v3 SNMP trap group RMON (1, 2, 3, 9) ICMP echo/echo reply Syslog* IEEE 802.1AB LLDP IEEE 802.1AB LLDP-MED Custom default Syslog (IPv4/IPv6) Display port utilization* Support NebulaFlexTMfor hybrid mode Zarządzanie IPv6
IPv6 przez Ethernet (RFC 2464) Architektura adresowania IPv6 (RFC 4291) Podwójny stos (RFC 4213) ICMPv6 (RFC 4443) Ścieżka MTU (RFC 1981) Minimalny rozmiar MTU ścieżki 1280 (RFC 5095) Enkapsulacja dla maksymalnego MTU 1500 Odkrywanie sąsiadów (RFC 4861) Przekaźnik DHCPv6 Domyślny tryb klienta DHCP* DAD (wykrywanie zduplikowanych adresów) Zarządzanie urządzeniami
Samodzielne zarządzanie przez interfejs WWW Zarządzanie chmurą przez Nebula Control Center* Zyxel iStackingTM interfejs sieciowy Zarządzanie przez SNMP Zdalna aktualizacja oprogramowania przez Internet Zapisywanie i pobieranie konfiguracji Skonfiguruj klon Przekaźnik DHCP na VLAN Klient DHCP IPv4* Klient DHCP IPv6 Sezonowa zmiana czasu* Serwer NTP (IPv4/IPv6) obsługuje format DNS* Dublowanie portów* Zaplanowany PoE* Domyślny tryb zużycia PoE* Przywróć do ostatniego niestandardowego ustawienia domyślnego *Funkcje obsługiwane w trybie chmury i autonomicznym.
Management features - ARP inspection - Yes
Management features - MIB support - RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Management features - Quality of Service (QoS) support - Yes
Management features - Switch type - Managed
Management features - System event log - Yes
Mean time between failures (MTBF) - 672235 h
Multicast features - Multicast support - Yes
name - GS1920-48V2 48Port Gb Managed Switch
Network - 10G support - No
Network - Copper ethernet cabling technology - 100BASE-TX, 1000BASE-T
Network - Flow control support - Yes
Network - Networking standards - IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Network - Rate limiting - Yes
Network - Spanning tree protocol - Yes
Network - Virtual LAN features - Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Network - VLAN support - Yes
Network architecture - GigabitEthernet
Number of 10/100 Mbps ports - None
Number of 10/100/1000 Mbps ports - 44
Number of 10Gb ports - None
Number of COMBO ports - 4
Number of PoE+ ports - None
Number of PoE ports (PoE & PoE+) - None
Number of QSFP+ ports - None
Number of SFP+ ports - None
Number of SFP ports - 2
Operational conditions - Heat dissipation - 125.83 BTU/h
Operational conditions - Operating relative humidity (H-H) - 10 - 95%
Operational conditions - Operating temperature (T-T) - 0 - 50 °C
Operational conditions - Storage relative humidity (H-H) - 10 - 95%
Operational conditions - Storage temperature (T-T) - -40 - 70 °C
Optical fiber - Fiber ethernet cabling technology - 1000BASE-X
Other features - Rozpraszanie ciepła (BTU/godz.) 125.83 Hałas akustyczny @ 25°C (dBA) 26.0 Temperatura pracy 0°C do 50°C Wilgotność 10% do 90% (bez kondensacji) Temperatura przechowywania -40°C do 70°C Wilgotność 10% do 90% (bez kondensacji)
Other functions - MIB Prywatna wspólna MIB firmy Zyxel RFC 1066 oparta na protokole TCP/IP baza MIB RFC 1213, 1157 - baza MIB SNMPv2c/v3 RFC 1493 - baza MIB mostu RFC 1643 - baza MIB dla Ethernetu RFC 1757 RMON grupa 1, 2, 3, 9 RFC 2011, 2012, 2013 MIB SNMPv2 RFC 2233 - baza MIB SMIv2 RFC 2358 - baza MIB typu Ethernet RFC 2674 rozszerzenie bazy MIB mostu RFC 2819, 2925 - baza MIB do zdalnego zarządzania RFC 3621 - baza MIB zasilania Ethernet RFC 4022 baza informacji zarządzania dla protokołu kontroli transmisji RFC 4113 baza informacji zarządzania dla protokołu datagramów użytkownika RFC 4292 tabela przekazywania adresów IP - MIB RFC 4293 - baza informacji zarządzania (MIB) dla IP Sieć Zyxel One - Narzędzie ZON*
Odkrycie przełączników, punktów dostępu i bram Zyxel
Konfiguracje scentralizowane i wsadowe:
Konfiguracja IP Odnowienie IP Przywracanie ustawień fabrycznych urządzenia Ponowne uruchomienie urządzenia Lokalizowanie urządzenia Dostęp do internetowego interfejsu graficznego Konfiguracja hasła Szybkie powiązanie jednym kliknięciem z Zyxel AP Configurator (ZAC) Automatyczne wykrywanie najnowszego oprogramowania Wyświetla numer seryjny urządzenia i wersję sprzętu Opcja włączania/wyłączania trybu chmury dla urządzeń z serii Hybrid Inteligentne połączenie Odkryj sąsiednie urządzenia Dostęp do zdalnego zarządzania jednym kliknięciem do sąsiednich urządzeń Zyxel Zresetuj sąsiednie urządzenia zdalnie do ustawień fabrycznych Wyłącz i wyłącz sąsiednie zasilane urządzenia (tylko switche PoE) *Funkcje obsługiwane w trybie chmury i autonomicznym.
Packaging content - Cables included - AC
Packaging content - Rack mount kit - Yes
Packaging data - Package depth - 289 mm
Packaging data - Package height - 90 mm
Packaging data - Package weight - 3.97 kg
Packaging data - Package width - 496 mm
Packet buffer - 1.5 KB
Performance - Flash memory - 32 MB
Performance - Internal memory - 256 MB
Performance - Mean time between failures (MTBF) - 672235 h
Performance - Noise level - 26 dB
Ports & interfaces - Basic switching RJ-45 Ethernet ports quantity - 44
Ports & interfaces - Basic switching RJ-45 Ethernet ports type - Gigabit Ethernet (10/100/1000)
Ports & interfaces - Combo SFP ports quantity - 4
Ports & interfaces - Fiber optic connector - SFP
Ports & interfaces - SFP module slots quantity - 2
Power - AC input frequency - 50 - 60 Hz
Power - AC input voltage - 100 - 240 V
Power - Power consumption (max) - 36.9 W
Power consumption - 36.9 W
Power over Ethernet (PoE) - Power over Ethernet (PoE) - No
Power supply - 100 to 240 V AC, 50/60 Hz
Power supply - Internal
producer - Zyxel
ProductName - GS1920-48V2
QoS - 802.1Q Static VLANs*/Dynamic VLANs: 1K/4K Port-based VLAN* Protocol-based VLAN VIP Subnet-based VLAN MAC-based VLAN Private VLAN Voice VLAN* VLAN ingress filtering LACP algorithm of source/destination MAC/IP GVRP L2PT No. of hardware queues per port: 8* 802.1p queuing methods: SPQ, WRR, WFQ* Storm control: broadcast, multicast, unknown unicast (DLF)* Port-based rate limiting(ingress/egress) Rate limiting per IP/TCP/UDP per port Policy-based rate limiting 802.3x flow control 802.1p Class of Service (SPQ, WFQ, SPQ/WFQ combination capable) DiffServ (DSCP) *Funkcje obsługiwane w trybie chmury i autonomicznym.
Security - IEEE 802.1D Spanning Tree Protocol (STP)* IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)* IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) IEEE 802.3ad LACP (Max # Trunks/Links per Trunk): 8/8* Loop guard* ErrDisable recovery MRSTP (Zyxel proprietary) Dual configuration files Dual images* 802.1X* Port security* Layer 2 MAC filtering Layer 3 IP filtering Layer 4 TCP/UDP socket filtering Static MAC forwarding Multiple RADIUS servers* Multiple TACACS+ servers 802.1x VLAN and 802.1p assignment by RADIUS Login authentication by RADIUS* Login authentication by TACACS+ TACACS+ accounting Authorization on RADIUS* Authorization on TACACS+ SSL* MAC freeze DHCP snooping IPv4* DHCP snooping IPv6 ARP inspection Static IP-MAC-Port binding Policy-based security filtering Port isolation IP source guard MAC search Guest VLAN* ACL packet filtering (IPv4/IPv6)* CPU protection Interface related trap enable/disable (by port) IPv6 duplicated address detection (DAD) Certyfikaty
Safety: LVD; BSMI EMC: FCC Part 15 (Class A); CE EMC (Class A); BSMI ENC RoHS: Level A *Funkcje obsługiwane w trybie chmury i autonomicznym.
Security - Access Control List (ACL) - Yes
Security - Authentication - Guest VLAN, Port-based authentication
Security - Authentication type - IEEE 802.1x, RADIUS
Security - CPU defense - Yes
Security - DHCP features - DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security - IGMP snooping - Yes
Security - IP-MAC-Port binding - Yes
Security - MAC address filtering - Yes
Security - Password protection - Yes
Security - Queue scheduling algorithms - SPQ, WFQ, Weighted Round Robin (WRR)
Security - Security algorithms - 802.1x RADIUS, SNMP, SNMPv3
SFP28 ports - 1
ShortSummaryDescription - Zyxel GS1920-48V2, Managed, Gigabit Ethernet (10/100/1000), Rack mounting
Stackability - Yes
Supported protocols and standards - IEEE 802.3u 100BASE-TX Ethernet* IEEE 802.3ab 1000BASE-T Ethernet* IEEE 802.3z 1000BASE-X* IEEE 802.3af PoE* IEEE 802.3at PoE Plus* IEEE 802.3az EEE* IEEE 802.3x flow control IEEE 802.1AB LLDP/LLDP-MED IEEE 802.3ad LACP aggregation* IEEE 802.1D Spanning Tree Protocol (STP)* IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)* IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) IEEE 802.1Q VLAN tagging IEEE 802.1p Class of Service (CoS) prioritization* IEEE 802.1X port authentication* *Funkcje obsługiwane w trybie chmury i autonomicznym.
Support for Jumbo frames - No
Switch class - Managed
Switch layer - L2
Throughput - 100 Gb/s
Title - Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Black
URL - https://www.zyxel.com/products_services/8-24-48-port-GbE-Smart-Managed-Switch-GS1920-Series/
vendpn - GS1920-48V2-EU0101F
VLAN -
WarrantyInfo - Limited life-time
Weight - 2.8 kg
Weight & dimensions - Depth - 220 mm
Weight & dimensions - Height - 44.5 mm
Weight & dimensions - Weight - 2.8 kg
Weight & dimensions - Width - 440 mm
380,17 €
306,59 € без НДС
Zyxel GS1920-48V2 48Port Gb Managed Switch
Intel technology provider Platinum 2020
Все категории