Zyxel XGS2220-54FPm 54 PORT PoE

Pilt võib erineda tegelikust tootest, võib esineda tarvikuid ja osi, mis ei ole tegeliku tootega kaasas.
ID: 1126427 Tootekood: XGS2220-54FP-EU0101F
Saab tellida 6 üksused Kättesaadavus: 14 päeva pärast tellimuse kinnitamist
Garantii: 3 aastat
1,535.50 €
1,238.31 € ilma käibemaksuta
Valmis väljasaatmiseks
16.10.2026
alates 1.99 € koos käibemaksuga
Tarnevõimalused
  • Omniva pakiautomaat
    1-2 tööpäeva jooksul
    1,99 €
  • SmartPosti pakiautomaat
    1-2 tööpäeva jooksul
    1,99 €
  • Unisendi pakiautomaat
    1-2 tööpäeva jooksul
    1,99 €
  • Kulleri kohaletoimetamine aadressile
    1-2 tööpäeva jooksul
    5,99 €
Peamised tooteparameetrid Kõik parameetrid
  • Base T Kiirus: 10/100/1000
  • Base T portide arv: 48
Sadamad ja seadmed
Base T Kiirus : 10/100/1000
Base T portide arv : 48
PoE Portsid : 48
SFP pordid : 4
Spetsifikatsioon
Fännide arv : Fanless
Kaal (g) : 3400 g
PoE koguenergia eelarve : 960 W
PoE Tugi : Kas
PoE ühe pordi energiaeelarve : 30 W
Võrgukaardid
Täpsem spetsifikatsioon
1. kategooria - võrk
2. kategooria - Lülituskeskused
10 Gb portide arv - 2
10/100 Mbps portide arv - Puudub
10/100/1000 Mbps portide arv - 48
10/100/1000/2500 Mbps pordid - Puudub
Andmeedastus - Edastamise kiirus - Sada kuuskümmend üks miljon viissada tuhat viissada viiskümmend viis
Andmeedastus - Lülitusvõimsus - 216 Gbit/s
Andmeedastus - MAC-aadresside tabel - 32 000 kirjet
Andmeedastus - Pakettide puhvermälud - 2 MB
Andmeedastus – Jumbo-raamide tugi - Jah
Andmete seadus - Link
Bränd - Zyxel
Brändi osade kood - XGS2220-54FP-EU0101F
COMBO-portide arv - Puudub
Disain - Riiulile paigaldamine - Jah
Edastamise määr - Sada kuuskümmend üks miljon viissada tuhat viissada viiskümmend viis
Energiatarbimine - 36.4 W
Ethernet LAN (RJ-45) PoE-portide arv - 50
Euroopa artikli number - 4718937625130
Fänn - Jah
garantii - -1
Garantiiaeg - 5 Ja
Garantiiinfo -
garantiiliik - välimine
garantiitüüp - W
Globaalne kaubakood - 4718937625130
Haldamine, seire, konfigureerimine -
Haldusfunktsioonid – ARP-kontroll - Jah
Haldusfunktsioonid – teenuse kvaliteedi (QoS) tugi - Jah
IGMP-luure - Jah
Juhtimisfunktsioonid - Kihtide vahetamine - L3
Juhtimisfunktsioonid - Lüliti tüüp - Haldatud
Jumbo-raamide tugi - Jah
Jumbo raami suurus - 9 KB
Jõudlus - Sisemälu - 1024 MB
Jõudlus – keskmine töökindlus (MTBF) - 298.735 h
Jõudlus – välkmälu - 64 MB
Kaal - 3.4 kg
Kaal - 6.26
Kaal - 6.280000
kaal - 6250
Kaal, g - 5000
Kaal ja mõõtmed - Kaal - 5 kg
Kaal ja mõõtmed - Laius - 441 mm
Kaal ja mõõtmed - Sügavus - 330 mm
Kaal ja mõõtmed – Kõrgus - 44 mm
Kategooria - Võrgukommutaatorid
kell - 4718937625130
Keskkonnanõuded -
Keskmine rikkevaheline aeg (MTBF) - 227352 h
Kirjeldus - XGS2220 seeria on 3. kihi juurdepääsukontrollerite perekond. PoE-mudelid pakuvad paindlikke võimalusi suuremate PoE-eelarvete ja 60 W ja 30 W portide kombinatsiooniga, et toita seadmeid, nagu uusimad Wi-Fi 6/6E traadita juurdepääsupunktid.
Kirjeldus - ZYXEL XGS2220-54FP, L3-taseme juurdepääsukontroller, 960 W POE, 40xPOE+/10xPOE++, 48x1G RJ45, 2x10MG RJ45, 4x10G SFP+ üleslülitus, kaasa arvatud 1 aasta NEBULAFLEX PRO (5-aastane garantii)
koha nimi - XGS2220-54FP-EU0101F
Komplektis olevad lisatarvikud -
Konsoli port - Jah
Kuhjatavus - Alates
Kõrgus - 95.000000
L2 funktsioonid -
L3 funktsioonid -
Laius - 580.000000
Läbilaskevõime - 216 Gb/s
Lühike kokkuvõte - XGS2220-seeria on Layer 3 juurdepääsukommutaatorite perekond, mis koosneb kuuest mudelist, sealhulgas PoE, Non-PoE ja kiudoptilised valikud.
Lühikokkuvõte - Zyxel XGS2220-54FP, hallatav, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), rack-paigaldus
Lüliti tüüp - Ethernet
Lülituskiht - L3
Lülitusvõimsus, Gbit/s - 261
MAC-aadresside tabel, kanded - 32000
MAC-aadresside tabeli suurus - 32000
MIB tugi - Zyxel uus privaatne MIB Zyxel ühine MIB Zyxel ES-ühine MIB RFC 1066 TCP/IP-põhine MIB RFC 1213, 1157 SNMPv2c/v3 MIB RFC 1493, 4188 silla MIB
RFC 1643 Ethernet MIB RFC 1757 RMON grupp 1, 2, 3, 9 RFC 2011, 2012, 2013 SNMPv2 MIB RFC 2233 SMIv2 MIB RFC 2358 Ethernet-tüüpi MIB
RFC 2674 silla MIB laiendus RFC 2819, 2925 kaugjuhtimise MIB RFC 3621 võimsus Ethernet MIB RFC 4022 juhtimisteabe baas edastusjuhtimisprotokollile RFC 4113 juhtimisteabe baas kasutaja datagrammiprotokollile
RFC 4292 IP edastustabeli MIB RFC 4293 IP haldusinformatsiooni baas (MIB) Kaabli diagnostika MIB
Mitmikrasedus - XGS2220-54FP-EU0101F
Multicast-funktsioonid – Multicast Listener Discovery (MLD) snooping - MLD v1/v2
Muud funktsioonid -
Muud omadused -
Määratlus - Tarbeelektroonika ja elektri- ja elektroonikaseadmete jäätmed
mõõde kõrgus - 500 mm
mõõde laius - 580 mm
mõõde sügavus - 100 mm
Mõõtmed - 441 x 270 x 44 mm
Mõõtmed L x S x K, mm - 441 x 330 x 44
mõõtmeline kaal - 6078
mõõtmete kaal - 6400 g
Nimi - 50+4P Zyxel XGS2220-54FP POE M RM
nimi - Lüliti XGS2220-54FP-EU01
Ohutushoiatus - Hoiatused - Järgige elektrivoolu ohutusjuhiseid.
Ohutushoiatus - Hoiatused - Veenduge, et seadme ventilatsioon ei oleks takistatud.
Ohutushoiatus - Hoiatused - Vältige seadme kokkupuudet vedelikuga.
Pakettpuhver - 2 MB
Pealkiri - Zyxel XGS2220-54FP hallatav L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
Pikk kirjeldus - Nebula pilvehaldusega 3. kihi ettevõtte lülitiXGS2220 seeria on 3. kihi juurdepääsulülitite perekond, mis koosneb kuuest mudelist, sealhulgas PoE, Non PoE ja kiudoptilised valikud. Non PoE mudelid pakuvad Gigabit-lauaarvuti pordid igapäevaseks võrgule juurdepääsuks; PoE mudelid võimaldavad paindlikke valikuid suuremate PoE eelarvetega ja 60 W ja 30 W portide kombinatsiooniga, et toita seadmeid, nagu uusimad WiFi 6/6E traadita juurdepääsupunktid; Fiber mudel on mõeldud äriühenduse saavutamiseks, kui on vaja suurt kiudoptiliste portide tihedust.Paindlik 10G ühendatud võrgurakenduste jaoksNelja 10G SFP+ üleslingi lisaks on XGS2220 seeria varustatud kahe täiendava 10G Multi-Gig RJ 45 portiga, mis pakuvad paindlikkust ühendamiseks serverite, võrgusalvestuse või muude kiirete võrguseadmetega. Äri võib sujuvalt toimida tänu paremale laiendatavusele ja tugevale võrguinfrastruktuurile.Mitmed võimsuse eelarve valikudPoE-mudelid on varustatud 10 PoE++ (IEEE 802.3bt) pordiga, mis pakuvad kuni 60 W porti kohta, ja 16–40 PoE+ (IEEE 802.3at) pordiga, mis pakuvad kuni 30 W porti kohta, et vastata mitmesugustele rakendustele, sealhulgas viimase põlvkonna traadita juurdepääsupunktidele.Selle seeria 3 PoE-mudelit 30HP, 54HP ja 54FP pakuvad suuremat võimsuse eelarvet vastavalt 400 W, 600 W ja 960 W, mis võimaldab paindlikult ja tõhusalt toita kõiki PoE-seadmeid sellistes rakendustes nagu VoIP, järelevalve, suure tihedusega võrgustatud AV-rakendused ja Zyxeli kompressiivne WiFi 6/6E AP portfell.Nebula, halda oma viisil!NebulaFlex Pro tugi võimaldab teil hõlpsalt vahetada haldusrežiime iseseisva halduse ja intuitiivse Nebula pilvehaldusrežiimi vahel, mis on kaasas 1-aastase Pro Pack paketiga. Nebula pakub nii intuitiivset veebiliidest kui ka mobiilirakendust, et pakkuda sujuvat kogemust võrgu paigaldamisel ja haldamisel, ilma täiendavate kulutusteta tarkvara või riistvarakontrollerile.
Pikk kokkuvõte - Zyxel XGS2220-54FP. Lüliti tüüp: hallatav, lüliti kiht: L3. Põhilised RJ-45 Etherneti pordid: Gigabit Ethernet (10/100/1000), põhiliste RJ-45 Etherneti portide arv: 48, paigaldatud SFP+ moodulite arv: 4. MAC-aadresside tabel: 32000 kirjet, lülitusvõimsus: 216 Gbit/s. Võrgustandardid: IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an,.... Power over Ethernet (PoE). Racki paigaldamine
Pikk tootenimi - GbE L3 juurdepääsukommutaator 6 10G üleslingiga
Pikkus - 510.000000
Pinge puu protokoll - Jah
PoE+ portide arv - Puudub
PoE-portide arv (PoE ja PoE+) - 50
Pordid ja liidesed - Paigaldatud SFP+ moodulite arv - 4
Pordid ja liidesed – 10G Etherneti (vask) pordid - 2
Pordid ja liidesed – põhilised lülitid RJ-45 Etherneti pordid - 48
Pordid ja liidesed – põhilised lülitid RJ-45 Etherneti pordid - Gigabit Ethernet (10/100/1000)
Portide arv 25Gb - Puudub
Power over Ethernet (PoE), W - 960
Power over Ethernet (PoE) tugi - Jah
Power over Ethernet (PoE) – Power over Ethernet (PoE) - Jah
Power over Ethernet (PoE) – Power over Ethernet (PoE) koguvõimsus - 960 W
Power over Ethernet (PoE) – Power over Ethernet (PoE) portide arv - 50
Protokollid – GARP VLAN registreerimisprotokoll (GVRP) - Jah
QSFP+ portide arv - Puudub
RAM-mälu - 1 GB
Sadamate arv - 54
Sertifikaadid - FCC osa 15 (klass A) CE EMC (klass A) BSMI EMC LVD RoHS
Sertifitseerimine - LVD, BSMI, FCC osa 15 (klass A), CE EMC (klass A), BSMI EMC, RoHS tase A
SFP+ portide arv - 4
SFP-portide arv - Puudub
SFP56-portide arv - Puudub
SSH/SSL-tugi - Jah
sulleZ - 505
suurusX - 590
Säilitustemperatuuri vahemik (T-T), °C - -40-70
Taotlus - Keskmise suurusega ja suured ettevõtted
Teenuse kvaliteedi (QoS) tugi - Jah
Teenuse kvaliteet -
teile - 102
Toetatavad turvalisusalgoritmid - RADIUS, TACACS+
Toetatud protokollid ja standardid -
Toide - Toiteplokk kaasas - Jah
Toiteallikas - 100 - 240 V AC, 50/60 Hz
Toiteallikas - Väline
Toote nimi - XGS2220-54FP
toote nimi - Zyxel XGS2220-54FP hallatav L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
toote suurus - Normaalne
Tootja - Zyxel
tootja - Zyxel
tootja kood - XGS2220-54FP-EU0101F
Tootja osanumber - XGS2220-54FP-EU0101F
Turvalisus -
Turvalisus - Autentimise tüüp - IEEE 802.1x, RADIUS, TACACS+
Turvalisus - IGMP-proksi - Jah
Turvalisus – DHCP-funktsioonid - DHCP-edastus
Turvalisus – DHCP-funktsioonid - DHCP-edastus, DHCP-server
Turvalisus – DHCP-funktsioonid - DHCP-server
Turvalisus – IGMP-luure - Jah
Töötemperatuuri vahemik (T-T), °C - -20-50
Töötingimused - Ladustamise suhteline õhuniiskus (H-H) - 10 - 90%
Töötingimused - Ladustamistemperatuur (T-T) - -40 - 70 °C
Töötingimused - Töötemperatuur (H-H) - 10 - 95%
Töötingimused - Töötemperatuur (T-T) - -20 - 50 °C
Töötingimused – soojuse hajumine - 195,43 BTU/h
Vahetage klassi - Haldatud
Veebiaadress - https://www.zyxel.com/it/it/products/switch/24-48-port-gbe-l3-access-switch-with-6-10g-uplink-xgs2220-series/overview#
Veebipõhine haldus - Jah
Virtuaalne LAN -
Välkmälu, MB - 64
Võimsus - Toiteallikas - Ja
Võimsus - vahelduvvoolu sisendpinge - 100 - 240 V
Võimsus - vahelduvvoolu sisendsagedus - 50 - 60 Hz
Võimsus - Võimsustarbimine (maksimaalne) - 1161.6 W
Võimsustarbimine, W - 1161.6
Võrgu arhitektuur - Gigabit Ethernet
Võrk - 10G tugi - Jah
Võrk - Marsruutimiskanded - 64
Võrk - Võrgustandardid - Ethernet
Võrk - Võrgustandardid - Ethernet vasest kaabli kaudu
Võrk - Võrgustandardid - Ethernet üle IEEE 802.3at toiteallika
Võrk - Võrgustandardid - IEEE 802.1ab
Võrk - Võrgustandardid - IEEE 802.1D
Võrk - Võrgustandardid - IEEE 802.1p
Võrk - Võrgustandardid - IEEE 802.1Q
Võrk - Võrgustandardid - IEEE 802.1s
Võrk - Võrgustandardid - IEEE 802.1w
Võrk - Võrgustandardid - IEEE 802.1x
Võrk - Võrgustandardid - IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.1p, IEEE 802.1s, IEEE 802.3x, IEEE 802.3at, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3az, IEEE 802.1x
Võrk - Võrgustandardid - IEEE 802.3ad
Võrk - Võrgustandardid - IEEE 802.3ae
Võrk - Võrgustandardid - IEEE 802.3af
Võrk - Võrgustandardid - IEEE 802.3az
Võrk - Võrgustandardid - IEEE 802.3bt
Võrk - Võrgustandardid - IEEE 802.3x
Võrk - Võrgustandardid - IEEE 802.3z
Ülekandestormi kontroll - Jah
Šassii tüüp - Riiul
Category 1 - Netzwerk
Category 2 - Switching Hubs
Number of 10Gb ports - 2
Number of 10/100 Mbps ports - None
Number of 10/100/1000 Mbps ports - 48
10/100/1000/2500 Mbps ports - None
Data transmission - Forwarding rate - 161 Mpps
Data transmission - Switching capacity - 216 Gbit/s
Data transmission - MAC address table - 32000 entries
Data transmission - Packet buffer memory - 2 MB
Data transmission - Jumbo frames support - Yes
Data Act - Link
Brand - Zyxel
BrandPartCode - XGS2220-54FP-EU0101F
Number of COMBO ports - None
Design - Rack mounting - Yes
Forwarding rate - 161 Mpps
Power consumption - 36.4 W
Ethernet LAN (RJ-45) PoE ports quantity - 50
EAN - 4718937625130
Fan - Yes
guarantee - -1
PeriodofWarranty - 5 Y
WarrantyInfo -
guarantee_type - external
warrantyType - W
GTIN - 4718937625130
Management, monitoring, configuration -
Management features - ARP inspection - Yes
Management features - Quality of Service (QoS) support - Yes
IGMP snooping - Yes
Management features - Switch layer - L3
Management features - Switch type - Managed
Support for Jumbo frames - Yes
Jumbo frame size - 9 KB
Performance - Internal memory - 1024 MB
Performance - Mean time between failures (MTBF) - 298.735 h
Performance - Flash memory - 64 MB
Weight - 3.4 kg
Weight - 6.26
Weight - 6.280000
weight - 6250
Weight, g - 5000
Weight & dimensions - Weight - 5 kg
Weight & dimensions - Width - 441 mm
Weight & dimensions - Depth - 330 mm
Weight & dimensions - Height - 44 mm
Category - Network Switches
ean - 4718937625130
Environment requirements -
Mean time between failures (MTBF) - 227352 h
Description - Seria XGS2220 to rodzina przełączników dostępowych warstwy 3. Modele PoE umożliwiają elastyczne opcje z większymi budżetami PoE i mieszanką portów 60 W i 30 W do zasilania urządzeń, takich jak najnowsze bezprzewodowe punkty dostępowe Wi-Fi 6/6E;
Description - ZYXEL XGS2220-54FP, L3 ACCESS SWITCH, 960W POE, 40XPOE+/10XPOE++, 48X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)
vendpn - XGS2220-54FP-EU0101F
Accessories included -
Console port - Yes
Stackability - No
Height - 95.000000
L2 features -
L3 features -
Width - 580.000000
Throughput - 216 Gb/s
Short summary - The XGS2220 Series is a family of Layer 3 access Switch that consists of six models, including PoE, Non-PoE and fiber options.
ShortSummaryDescription - Zyxel XGS2220-54FP, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting
Switch type - Ethernet
Switch layer - L3
Switching capacity, Gbit/s - 261
MAC address table, entries - 32000
MAC address table size - 32000
MIB support - Zyxel new private MIB
Zyxel common MIB
Zyxel ES-Common MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493, 4188 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 Management Information Base (MIB) for IP
Cable diagnostic MIB
MPN - XGS2220-54FP-EU0101F
Multicast features - Multicast Listener Discovery (MLD) snooping - MLD v1/v2
Other functions -
Other features -
Designation - CE+WEEE
dimension height - 500 mm
dimension width - 580 mm
dimension depth - 100 mm
Dimensions - 441 x 270 x 44 mm
Dimensions W x D x H, mm - 441 x 330 x 44
dimensionalWeight - 6078
dimension weight - 6400 g
Name - 50+4P Zyxel XGS2220-54FP POE M RM
name - Switch XGS2220-54FP-EU01
Safety warning - Warnings - Follow the safety guidelines for electrical current.
Safety warning - Warnings - Make sure the ventilation of the equipment is not blocked.
Safety warning - Warnings - Avoid contact of the device with liquid.
Packet buffer - 2 MB
Title - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
LongDesc - Nebula Cloud-managed Layer 3 Enterprise SwitchThe XGS2220 Series is a family of Layer 3 access Switches that consists of six models, including PoE, Non PoE and Fiber options. Non PoE models offer Gigabit desktop ports for everyday network access; PoE models allow flexible options with larger PoE budgets and a mix of 60 W and 30 W ports to power devices like the latest WiFi 6/6E Wireless Access Points; The Fiber model aims to achieve business connectivity for high fiber port density requirement.Flexible 10G For Converged Networking ApplicationsOn top of four 10G SFP+ uplinks, the XGS2220 Series comes with two additional 10G Multi-Gig RJ 45 ports to offer the flexibility to connect to servers, network storage, or other high speed network devices. Business can operate smoothly with the better extensibility and robust network infrastructure.Multiple Power Budget optionsPoE models come with 10 ports of PoE++ (IEEE 802.3bt) offering up to 60 W per port and 16-40 ports of PoE+ (IEEE 802.3at) delivering up to 30 W per port to meet a variety of applications, including the latest generation of Wireless Access Points.Within the range, the 3 PoE models of 30HP, 54HP and 54FP can offer larger Power budgets of 400 W, 600 W and 960 W respectively, allowing flexibility in powering a full range of PoE devices efficiently for applications like VoIP, surveillance, high density networked AV applications and Zyxel’s compressive WiFi 6/6E AP portfolio.Nebula, Manage It Your Way!The support of NebulaFlex Pro allows you to easily switch management modes between standalone management and intuitive Nebula cloud managed mode with 1 YEAR Pro Pack bundled. Nebula provides both intuitive web interface and mobile App to deliver a streamlined experience for installation and management of your network, without additional cost for a software or hardware controller.
LongSummaryDescription - Zyxel XGS2220-54FP. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Installed SFP+ modules quantity: 4. MAC address table: 32000 entries, Switching capacity: 216 Gbit/s. Networking standards: IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an,.... Power over Ethernet (PoE). Rack mounting
LongProductName - GbE L3 Access Switch with 6 10G Uplink
Length - 510.000000
Spanning tree protocol - Yes
Number of PoE+ ports - None
Number of PoE ports (PoE & PoE+) - 50
Ports & interfaces - Installed SFP+ modules quantity - 4
Ports & interfaces - 10G Ethernet (copper) ports quantity - 2
Ports & interfaces - Basic switching RJ-45 Ethernet ports quantity - 48
Ports & interfaces - Basic switching RJ-45 Ethernet ports type - Gigabit Ethernet (10/100/1000)
Number of ports 25Gb - None
Power over Ethernet (PoE), W - 960
Power over Ethernet (PoE) Support - Yes
Power over Ethernet (PoE) - Power over Ethernet (PoE) - Yes
Power over Ethernet (PoE) - Total Power over Ethernet (PoE) budget - 960 W
Power over Ethernet (PoE) - Power over Ethernet (PoE) ports quantity - 50
Protocols - GARP VLAN Registration Protocol (GVRP) - Yes
Number of QSFP+ ports - None
RAM memory - 1 GB
Ports quantity - 54
Certificates - FCC Part 15 (Class A) CE EMC (Class A) BSMI EMC LVD RoHS
Certification - LVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
Number of SFP+ ports - 4
Number of SFP ports - None
Number of SFP56 ports - None
SSH/SSL support - Yes
sizeZ - 505
sizeX - 590
Storage temperature range (T-T), °C - -40-70
Application - Medium and large companies
Quality of Service (QoS) support - Yes
QoS -
sizeY - 102
Security algorithms supported - RADIUS, TACACS+
Supported protocols and standards -
Power - Power supply included - Yes
Power supply - 100 - 240 V AC, 50/60 Hz
Power supply - External
ProductName - XGS2220-54FP
productName - Zyxel XGS2220-54FP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE)
productSize - Normal
Manufacturer - Zyxel
producer - Zyxel
producerCode - XGS2220-54FP-EU0101F
ManufacturerPartNumber - XGS2220-54FP-EU0101F
Security -
Security - Authentication type - IEEE 802.1x, RADIUS, TACACS+
Security - IGMP proxy - Yes
Security - DHCP features - DHCP relay
Security - DHCP features - DHCP relay, DHCP server
Security - DHCP features - DHCP server
Security - IGMP snooping - Yes
Operating temperature range (T-T), °C - -20-50
Operational conditions - Storage relative humidity (H-H) - 10 - 90%
Operational conditions - Storage temperature (T-T) - -40 - 70 °C
Operational conditions - Operating relative humidity (H-H) - 10 - 95%
Operational conditions - Operating temperature (T-T) - -20 - 50 °C
Operational conditions - Heat dissipation - 195.43 BTU/h
Switch class - Managed
URL - https://www.zyxel.com/it/it/products/switch/24-48-port-gbe-l3-access-switch-with-6-10g-uplink-xgs2220-series/overview#
Web-based management - Yes
VLAN -
Flash memory, MB - 64
Power - Power source - AC
Power - AC input voltage - 100 - 240 V
Power - AC input frequency - 50 - 60 Hz
Power - Power consumption (max) - 1161.6 W
Power consumption, W - 1161.6
Network architecture - GigabitEthernet
Network - 10G support - Yes
Network - Routing entries - 64
Network - Networking standards - IEEE 802.3an
Network - Networking standards - IEEE 802.3ab
Network - Networking standards - IEEE 802.3at
Network - Networking standards - IEEE 802.1ab
Network - Networking standards - IEEE 802.1D
Network - Networking standards - IEEE 802.1p
Network - Networking standards - IEEE 802.1Q
Network - Networking standards - IEEE 802.1s
Network - Networking standards - IEEE 802.1w
Network - Networking standards - IEEE 802.1x
Network - Networking standards - IEEE 802.3ab, IEEE 802.3bt, IEEE 802.1ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.1p, IEEE 802.1s, IEEE 802.3x, IEEE 802.3at, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3az, IEEE 802.1x
Network - Networking standards - IEEE 802.3ad
Network - Networking standards - IEEE 802.3ae
Network - Networking standards - IEEE 802.3af
Network - Networking standards - IEEE 802.3az
Network - Networking standards - IEEE 802.3bt
Network - Networking standards - IEEE 802.3x
Network - Networking standards - IEEE 802.3z
Broadcast storm control - Yes
Chassis type - Rack
1,535.50 €
1,238.31 € ilma käibemaksuta
Zyxel XGS2220-54FPm 54 PORT PoE
Intel technology provider Platinum 2020
Kõik kategooriad